Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80467 - Small cosmetic problem (button not large enough) in language setup
Summary: Small cosmetic problem (button not large enough) in language setup
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-26 22:16 UTC by Peter van Egdom
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-11 19:18:53 UTC


Attachments (Terms of Use)
Sometimes a picture is worth a thousand words. (deleted)
2002-12-26 22:18 UTC, Peter van Egdom
no flags Details

Description Peter van Egdom 2002-12-26 22:16:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When using Dutch as the language of choice for installing 
Red Hat Linux release 8.0.92 (Phoebe), there is a button on the
additional language support screen not large enough for the
text inside it. 

The text inside this button is :

"Alleen standaard selecteren"

of which only the text :

"Alleen standaard selectere"

is readable.

Is it possible to extend section 'A' with a couple of pixels,
there seems to be plenty of space in 'B' left. :-)

See attached screenshot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Red Hat Linux release 8.0.92 (Phoebe)
2. Select Dutch language.
3. Observe the additional language support screen.
    

Actual Results:  There's a button to be seen which is not large enough for the
text inside.

Expected Results:  Button should be large enough.

Additional info:

Red Hat Linux release 8.0.92 (Phoebe)

Comment 1 Peter van Egdom 2002-12-26 22:18:05 UTC
Created attachment 88926 [details]
Sometimes a picture is worth a thousand words.

Comment 2 Michael Fulbright 2003-02-06 21:44:09 UTC
Fixed.

Comment 3 Peter van Egdom 2003-04-11 19:18:53 UTC
Confirmed fixed in Red Hat Linux release 9 (Shrike).

Changing to "resolved", "currentrelease".

Thanks!


Note You need to log in before you can comment on or make changes to this bug.