Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80464 - Estonian keyboard pipe key doesn't work
Summary: Estonian keyboard pipe key doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 79404
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-26 21:34 UTC by Fred New
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:36 UTC


Attachments (Terms of Use)

Description Fred New 2002-12-26 21:34:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Using an Estonian keyboard layout, when I press <AltGr>+"<"  I get "<".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. In X, open a terminal or gedit.
2. Press <AltGr> + "<".
    

Actual Results:  <

Expected Results:  | (I had to use the character map to get this.)

Additional info:

On my Estonian keyboard, the <, >, | key is between the left shift key and Z. 
From a virtual console, the showkey command shows a scan code of 86.

The keyboard for the virtual consoles works correctly and also in the X of Red
Hat 8.0.

This is probably related to bug 79404, but it doesn't seem to exactly match what
Jaanus is describing.  I can confirm that < and > appear when you press <AltGr>
and ; and :, respectively, and this may not be correct.  But it's more important
that we be able to get a pipe character out of this keyboard.

Comment 1 Mike A. Harris 2002-12-27 04:05:37 UTC

*** This bug has been marked as a duplicate of 79404 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.