Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80449 - HP Kayak Pentium III 533 fails to power off at shutdown
Summary: HP Kayak Pentium III 533 fails to power off at shutdown
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-26 19:11 UTC by charles nofsinger
Modified: 2013-07-03 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:36 UTC


Attachments (Terms of Use)

Description charles nofsinger 2002-12-26 19:11:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 4.0; T312461)

Description of problem:
The system apparently fails to unload the gravis ultrasound driver, gus and 
waits eternally rather than powering down.

This was not present in Redhat 8.0 with the same hardware.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. load the gus sound driver
2. shutdown -h now 
3. fails to turn  off computer
    

Additional info:

Comment 1 Jeff Garzik 2003-01-17 21:37:33 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.