Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80441 - RFE: a newer version of ImageMagick is available
Summary: RFE: a newer version of ImageMagick is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ImageMagick
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Mike McLean
URL:
Whiteboard:
: 82222 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-26 14:52 UTC by Peter van Egdom
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-12 12:05:29 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2002-12-26 14:52:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
According to "http://www.imagemagick.org/" a newer version (5.5.3) of the
ImageMagick toolkit is available. The version included in Phoebe is 5.4.7.

[root@powermate root]# rpm -qa |grep -i magick
ImageMagick-c++-5.4.7-8
ImageMagick-perl-5.4.7-8
ImageMagick-5.4.7-8
ImageMagick-c++-devel-5.4.7-8
ImageMagick-devel-5.4.7-8
[root@powermate root]#


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out what version is included in Phoebe.
2. Check out what version is available on ImageMagick site.
3.
    

Actual Results:  see description...

Expected Results:  see description...

Additional info:

Comment 1 Bill Nottingham 2003-02-19 18:01:08 UTC
*** Bug 82222 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.