Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8044 - 6.1 install finding scsi cards in wrong order
Summary: 6.1 install finding scsi cards in wrong order
Keywords:
Status: CLOSED DUPLICATE of bug 6772
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-29 14:25 UTC by rwhipple
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 02:45:35 UTC


Attachments (Terms of Use)

Description rwhipple 1999-12-29 14:25:21 UTC
I have 2 SCSI cards, one is a buslogic with root drive, cdrom and dlt on
it. The second is a DPT with 3 drives in a Raid 5 configuration.  Expert
install works fine but when installation is complete the machine reboots
and panics because the SCSI modules are loaded in the wrong order and
cannot find root drive. I have tried editing conf.modules and placing a 0
after the buslogic scsi_hostadapter as well as reverse_scan options.  I am
also using the new install disk available.

Comment 1 Jay Turner 2000-02-10 02:45:59 UTC
*** This bug has been marked as a duplicate of 6772 ***


Note You need to log in before you can comment on or make changes to this bug.