Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80426 - Problem with kudzu when booting on laptop
Summary: Problem with kudzu when booting on laptop
Keywords:
Status: CLOSED DUPLICATE of bug 74799
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-26 04:13 UTC by Steve Cronk
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:35 UTC


Attachments (Terms of Use)

Description Steve Cronk 2002-12-26 04:13:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; YComp 5.0.0.0)

Description of problem:
Recently i tried to upgraded from 7.3 to 8.0 and had problem when booting.  The 
boot would stop and the Initializing Loopback Interface prompt.  noticed if I 
bypass the network component of the boot cycle it would continue.  Later in the 
boot process it also hung at the point where it initializes the pcmcia slot (or 
adapter).  then tried just disabling kudzu and then there werent any 
failures..but when i was in xwindowx i have no audio and flaky, at best 
response for mouse.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. booting laptop and boot process stops at loopback interface init.
2. disable kudzu and then booted fine..but had misc problems in xwindown
3.
    

Actual Results:  Believe kudzu is having problems with firewire port..that 
seems to be commonality with most users.

Expected Results:  Should have worked :)

Additional info:

i have a sony viao pcg-grx550 laptop p4 1.6  512MB ram 30gig hdd CD/RW-DVD 
firewire port.  I have checked several message boards and many people have been 
reporting this problem..but i didnt see an active bug report.  I'm no linux 
guru..but from what i read on the other forums some users think this is related 
to the firewire port..just thought id mention that.
i have since downgraded to 7.3..but will upgrade if you need me to test 
anything.

Comment 1 Steve Cronk 2002-12-26 04:33:42 UTC

*** This bug has been marked as a duplicate of 74799 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.