Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80422 - httpd hangs the complete operating system
Summary: httpd hangs the complete operating system
Keywords:
Status: CLOSED DUPLICATE of bug 80275
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: httpd
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-26 02:39 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:35 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-12-26 02:39:04 UTC
Description of problem:
Hi boys Im testing this beta version of RedHat I made a complete instalation of
the product, Im using the graphical enviroment KDE and GNOME, when I start the
httpd server the complete system hangs, I have to reset the computer, I have a
Pentium 4 1.7 GHz 512 MB Ram 40 GB of har disk space.

How reproducible:
Always

Steps to Reproduce:
1. Made a complete instalation of the product
2. Use a graphic enviroment KDE or GNOME
3. service start httpd
    
Actual Results:  The Complete system hangs, I have to reset the computer by hardware

Expected Results:  Start the httpd server

Comment 1 Need Real Name 2002-12-26 04:25:57 UTC
Hey I found the problem, the system hangs just when is installed the mod_ssl
package if you remove this package the problem is solved so this should be
something related to the mod_ssl package.

Comment 2 Warren Togami 2002-12-27 11:48:21 UTC
This is a duplicate of Bug 80275.

Comment 3 Joe Orton 2002-12-27 11:57:52 UTC

*** This bug has been marked as a duplicate of 80275 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.