Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80406 - Mousepointer is jumping sometimes over the screen (ps/2 3 Buttons)
Summary: Mousepointer is jumping sometimes over the screen (ps/2 3 Buttons)
Keywords:
Status: CLOSED DUPLICATE of bug 80309
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 9
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-25 22:59 UTC by Thomas Bludau
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:35 UTC


Attachments (Terms of Use)

Description Thomas Bludau 2002-12-25 22:59:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Sometime the mousepointer is jumping about the screen. I've selected Generic ->
3 Button Mouse (PS/2) but i've a wheel mouse and if i selected Wheel Mouse
(PS/2) then i can't use the mouse. If i move the mouse to the left site it is
jumping on backleft. Under RedHat 8.0 all it's all right.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Installed Redhat
2. Selected 3 Button Mouse (ps/2) in installation
3. Selected Wheel Mouse (ps/2) after installation this dosn't work at all
4. selected 3 Button Mouse (ps/2) again
    

Actual Results:  my mousepointer is sometimes jumping about the screen.

Additional info:

Comment 1 Warren Togami 2002-12-26 06:58:10 UTC
This is probably a duplicate of Bug 80309 which is caused by service gpm. 
Please try the following:
* CTRL-ALT-F1
* login as root
* service gpm stop
* chkconfig gpm off
* CTRL-ALT-F7

If the mouse then works properly then gpm was the problem.  If so please close
this as DUPLICATE against 80309.

Comment 2 Thomas Bludau 2002-12-26 12:53:29 UTC

*** This bug has been marked as a duplicate of 80309 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.