Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80399 - Bugzilla "Enter Bug" "Component Text" box does not work
Summary: Bugzilla "Enter Bug" "Component Text" box does not work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.8
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-25 20:54 UTC by Jiri Moudry
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-02 17:50:15 UTC


Attachments (Terms of Use)

Description Jiri Moudry 2002-12-25 20:54:51 UTC
Description of problem:
The "Component Text" field does not "override choice in component selection box"
as advertised.

Version-Release number of selected component (if applicable):
Don't know; one used at redhat Bugzilla at 1200PST Dec 25, 2002

How reproducible:
Tried three times with identical results

Steps to Reproduce:
1. Try to report a bug in "login" for a Red Hat Phoebe release
2. There is no "login" component; enter "login" in the "Component Text" field
3. 
    
Actual results:
After clicking "Commit", a "You have to select a component" error message
appears. Selecting a "Gnome desktop" component does not help. To report a bug, I
had to clear the "login" component text.

Expected results:
The Component Text field contents should be used for a component name. 

Additional info:

Comment 1 David Lawrence 2002-12-26 20:33:19 UTC
Whatever you type in the component text box needs to still be a valid component 
from the list box above. It is primarily intended to be a short cut instead of 
searching through the sometimes long list. I should document that in the form 
for people who do not know what that field is for. In your case "login" was not 
a valid component and is the reason for the error message.

Comment 2 David Lawrence 2003-01-02 17:50:15 UTC
Changed documentation on the enter bug page to better explain this.


Note You need to log in before you can comment on or make changes to this bug.