Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80396 - Upgrade to Phoebe from 8.0 loses graphical login
Summary: Upgrade to Phoebe from 8.0 loses graphical login
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-25 20:16 UTC by Jiri Moudry
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-14 20:55:41 UTC


Attachments (Terms of Use)

Description Jiri Moudry 2002-12-25 20:16:08 UTC
Description of problem:

After upgrading from RedHat 8.0 to Phoebe, a login happens no longer in
graphical mode. After logging in as root, "startx" displays a Gnome desktop.
There is no obvious indication how to invoke KDE. (I know it can be done, but
please keep in mind that you are actually wooing Windows users...).

BTW, a System Tools/Kickstart menu option seem to offer a solution - but all it
does is to create a ks.cfg file - please tell a hapless user what to do with the
file.

Version-Release number of selected component (if applicable):
Phoebe

How reproducible:
Don't know; only upgraded once

Steps to Reproduce:
1. Install RedHat 8.0
2. Change your desktop to KDE
3. Upgrade to Phoebe
    
Actual results:
see the Problem Description


Expected results:
login still happening in a graphical mode with KDE my desktop

Additional info:

Comment 1 Havoc Pennington 2002-12-26 03:14:25 UTC
I'm not sure upgrades to Phoebe are intended to work.

What is the output of "rpm -q gdm"?

What is in /var/log/gdm/:0.log?

Comment 2 Havoc Pennington 2002-12-26 03:17:38 UTC
In /etc/inittab, do you have the line "id:5:initdefault:" or do you have a 
"3" instead of a 5?

If you have a 3, should move this bug to "anaconda" component.


Comment 3 Jiri Moudry 2002-12-29 04:11:22 UTC
Sorry, I've reinstalled Phoebe from scratch. Now it works as expected.

-- Jiri

Comment 4 Havoc Pennington 2003-01-14 20:55:41 UTC
Marking fixed (really NEEDINFO but there's no info available so)


Note You need to log in before you can comment on or make changes to this bug.