Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80389 - Add SGI XFS filesystem
Summary: Add SGI XFS filesystem
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
: 85392 (view as bug list)
Depends On: 66513
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-25 18:02 UTC by Knut J BJuland
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-02-20 00:55:32 UTC


Attachments (Terms of Use)

Description Knut J BJuland 2002-12-25 18:02:08 UTC
Most distro support XFS and Linux 2.5.X include it. Thefore should also Redhat 
support this filesystem. I have a pc with redhat linux 8.0 kernelpatch by SGI 
for XFS support on a system with XFS filesystem as root.

Comment 1 Kaj J. Niemi 2003-02-10 21:32:44 UTC
RFE duplicates bug #66513 ... but XFS integrated would be nice. ;-)

Comment 2 Bill Nottingham 2003-03-04 05:24:11 UTC
*** Bug 85392 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.