Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80381 - unable to config the sound card
Summary: unable to config the sound card
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-25 15:43 UTC by Abd Belahcene
Modified: 2014-03-17 02:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-30 06:11:48 UTC


Attachments (Terms of Use)

Description Abd Belahcene 2002-12-25 15:43:56 UTC
Description of problem:
sndconfig tries to configure the sound card (Ess Es1869 isa card) which is done
correctly in redhat 7.3.
when I reboot first time after installing redhat 7.3 kudzu detected the card as
an isa one
but no redhat 8.0

I ran sndconfig, It founds the card
but nothing is heard




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Need Real Name 2002-12-27 21:03:25 UTC
My problem is almost the same as bug 80381. Sound configuration detects my sound
card (ensonique 1371 audio PCI97) but never plays a sound. I know the speakers
are set up because I also run Windows and get sound there. I've run a number of
tests and installed sndconfig-0.69-1 i386. I checked etc/modules.config and see
the entry "alias sound-slot-0 es1371". At Red Hat's suggestion, I ran
/bin/aumix-minimal -l R and still don't get sound. 

Comment 2 Abd Belahcene 2002-12-28 14:21:56 UTC
Hi frank,
Finally I solved the problem,
install the sndconfig which it seems to not installed directly as in the
previous version.
and run the program or the setup;
Normally it works, if, at least, it was worked with the previous version.

bela


Comment 3 Bill Nottingham 2002-12-30 06:11:48 UTC
sndconfig isn't installed by default in 8.0 or later. ASs long as it works OK
when it's installed, I'd consider this not a bug.


Note You need to log in before you can comment on or make changes to this bug.