Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80376 - Galeon will keep starting itself up again and again.
Summary: Galeon will keep starting itself up again and again.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: galeon
Version: phoebe
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-25 11:31 UTC by Ivo Sarak
Modified: 2008-05-01 15:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-30 16:38:24 UTC


Attachments (Terms of Use)

Description Ivo Sarak 2002-12-25 11:31:27 UTC
Description of problem:    
    
After upgrade from RedHat 8.0 to RedHat 8.0.92 when I start Galeon it will  
keep starting itself so in every second there is yet another copy of Galeon  
running.  
     
   
How reproducible:    
    
Every time.    
    
Steps to Reproduce:    
    
1. Upgrade from Red Hat 8.0 to RedHat Public Beta Phoebe.    
2. Start galeon. 
    
Actual results:    
    
Continous flow of started Galeons... 
   
    
Expected results:    
    
Only one Galeon happily running...   
    
Additional info:    
    
[IS@haskaa IS]$ rpm -qa|grep mozilla   
mozilla-devel-1.2.1-3   
mozilla-mail-1.2.1-3   
mozilla-1.2.1-3   
mozilla-nss-1.2.1-3   
mozilla-js-debugger-1.2.1-3   
mozilla-dom-inspector-1.2.1-3   
mozilla-nspr-devel-1.2.1-3   
mozilla-psm-1.2.1-3   
mozilla-nspr-1.2.1-3   
mozilla-chat-1.2.1-3   
mozilla-nss-devel-1.2.1-3   
[IS@haskaa IS]$ rpm -qa|grep galeon  
galeon-1.2.7-0  
[IS@haskaa IS]$  
   
(Deletion of .galeon directory did not help.)    
This may be related to my reported issue about Mozilla:  
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=80375 
 
How to fix the issue?

Comment 1 Nathan G. Grennan 2002-12-25 20:10:11 UTC
I had a somewhat related problem with galeon a few days ago. I downloaded the
source rpm from mozilla.org and compiled both mozilla and galeon with athlon
optimization. When I started galeon it kept opening a new tab. It may have made
new tabs instead of windows in my case since I have it set to use tabs instead
of windows for things like popups. I would close the tabs and more would come. I
went back to Mozilla 1.0.1 for a while, but the native themes bug got really
annoying. So then I saw Mozilla 1.2.1 and Galeon 1.2.7 were in rawhide. So I
just downloaded them and they have worked great.

Comment 2 Ivo Sarak 2002-12-26 12:56:06 UTC
There is definitely something "strange" going on with Galeon as when it start
doing "automatic starting" it will cripple Mozilla
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=80375) and to stop this
has to be reinstalled.

Comment 3 Gene Czarcinski 2003-01-29 22:04:04 UTC
I also saw this.  Updating to the rawhide packages for mozilla and galeon (plus
deleting the ~/.galeon directory so it had to start oven) fixed the problem.

Comment 4 Christopher Blizzard 2003-01-30 16:38:24 UTC
That might have been one of the fixes that I included.  Marking as WORKSFORME.


Note You need to log in before you can comment on or make changes to this bug.