Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80371 - acpi oops on insertion of ospm_battery on a Dell Inspiron 4000 or a Dell Lattitude C640
Summary: acpi oops on insertion of ospm_battery on a Dell Inspiron 4000 or a Dell Latt...
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
: 81124 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-25 05:45 UTC by Jeremy Katz
Modified: 2013-07-03 02:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:34 UTC


Attachments (Terms of Use)
the oops (deleted)
2002-12-25 05:46 UTC, Jeremy Katz
no flags Details
output of dmidecode (deleted)
2002-12-25 05:47 UTC, Jeremy Katz
no flags Details
aml dump from acpidump (deleted)
2002-12-25 05:48 UTC, Jeremy Katz
no flags Details

Description Jeremy Katz 2002-12-25 05:45:50 UTC
I get the attached oops when I insert ospm_battery on an inspiron 4000. 
Attaching the oops, dmidecode and the aml dump.

Comment 1 Jeremy Katz 2002-12-25 05:46:59 UTC
Created attachment 88901 [details]
the oops

Comment 2 Jeremy Katz 2002-12-25 05:47:42 UTC
Created attachment 88902 [details]
output of dmidecode

Comment 3 Jeremy Katz 2002-12-25 05:48:16 UTC
Created attachment 88903 [details]
aml dump from acpidump

Comment 4 Aleksey Nogin 2003-01-06 02:49:18 UTC
*** Bug 81124 has been marked as a duplicate of this bug. ***

Comment 5 Aleksey Nogin 2003-01-06 02:50:24 UTC
Foe the same Oops on Dell Lattitude C640 see dup bug 81124.

Comment 6 Jeff Garzik 2003-01-17 21:32:47 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:50:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.