Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80350 - Problem using german umlauts in bugzilla
Summary: Problem using german umlauts in bugzilla
Keywords:
Status: CLOSED DUPLICATE of bug 80349
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.17
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-24 21:41 UTC by Bernd Bartmann
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:33 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2002-12-24 21:41:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
When I try to enter a bug report into bugzilla containing german umlaut
character I get an error messages when trying to commit the bug. I don't know if
this happens for all input fields as I only had umlauts in the description field.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Enter a bug report containing german umlauts.
2. Try to commit the bug report and wait for the error message.
3.
    

Additional info:

Comment 1 Aleksey Nogin 2003-01-05 07:12:42 UTC

*** This bug has been marked as a duplicate of 80349 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.