Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80344 - French keymap not enabled in X installation
Summary: French keymap not enabled in X installation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-keyboard
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-24 19:55 UTC by jfm2
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-21 15:56:09 UTC


Attachments (Terms of Use)

Description jfm2 2002-12-24 19:55:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i586; U;) Gecko/20020830

Description of problem:
After selecting to do an installation in French and picking french keyboard I
noticed that in the installer I was still in US mode (and that means you get a
"q' when you type "a"). Switching to the shell prompt showed that the non
graphical console was using french keymap.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install phoebe in graphic mode and select french keymap
2.  At some prompt (eg the partition prompt) type an A.  Since
at Redhat you are probably using a US keyboard you should get a Q
If you get an A then installer is using a US keymap 
3.
    

Additional info:

Comment 1 Féliciano Matias 2002-12-27 04:07:38 UTC
I have the same problem. I spend a lot of time to understand why my root
password don't work after my first boot :-) .

Comment 2 Brent Fox 2002-12-27 20:41:39 UTC
This looks like a dupe of 78060...

Comment 3 Brent Fox 2003-01-03 18:01:55 UTC
This looks fixed to me with re0103.nightly.  QA, please verify.

Comment 4 Jay Turner 2003-01-21 15:56:09 UTC
Fix confirmed with re0121.nightly.


Note You need to log in before you can comment on or make changes to this bug.