Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8034 - Hard drives not detected by OS
Summary: Hard drives not detected by OS
Keywords:
Status: CLOSED DUPLICATE of bug 6201
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-29 00:16 UTC by Long Bui
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-06 06:18:02 UTC


Attachments (Terms of Use)

Description Long Bui 1999-12-29 00:16:00 UTC
This problem only happen to 6.1 not 6.0

I have the AMI MegaRaid card.  I have total of five 9 gig drives.  I have
ceated 3 logical drives pior OS installation.  During the installation at
custome disk partitioning, I only see one drive, sda.  After installed the
OS, I type the command, mdesg, and here is the message during AMI MegaRaid
card.
>>>>>>

megaraid: v1.04 (August 16, 1999)
megaraid: found 0x8086:0x1960:idx 0:bus 0:slot 11:func 1
scsi2 : Found a MegaRAID controller at 0xd0025000, IRQ: 19
megaraid: [ED4D:1.25] detected 3 logical drives
scsi2 : AMI MegaRAID ED4D 254 commands 16 targs 1 chans 8 luns
scsi : 3 hosts.
scsi2: scanning channel 1 for devices.
scsi2: scanning virtual channel for logical drives.
  Vendor: MegaRAID  Model: LD0 RAID0  8698R  Rev: ED4D
  Type:   Direct-Access                      ANSI SCSI revision: 02
Detected scsi disk sda at scsi2, channel 1, id 0, lun 0
SCSI device sda: hdwr sector= 512 bytes. Sectors= 17813504 [8698 MB] [8.7
GB]
 sda: sda1 sda2 < sda5 sda6 sda7 sda8 >
autodetecting RAID arrays
autorun ...
... autorun DONE.

Comment 1 Cristian Gafton 2000-01-27 08:11:59 UTC
assigned to kernel

Comment 2 Bill Nottingham 2000-02-06 06:18:59 UTC
*** This bug has been marked as a duplicate of 6201 ***


Note You need to log in before you can comment on or make changes to this bug.