Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80334 - hidups driver is missing
Summary: hidups driver is missing
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nut
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-24 17:23 UTC by Markku Kolkka
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-09 10:28:57 UTC


Attachments (Terms of Use)

Description Markku Kolkka 2002-12-24 17:23:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
The hidups driver needed for my APC BackUPS ES is missing from Phoebe. The
driver was included and worked in RHL 8.0

Version-Release number of selected component (if applicable):
nut-1.2.0-2

How reproducible:
Always

Steps to Reproduce:
1. Install the nut package
2. Use configuration that worked in 8.0 with BackUPS ES
3. service ups start
    

Actual Results:  Starting hidups: [FAILED]

Expected Results:  Starting hidups: [OK]

Additional info:

Comment 1 Thomas Woerner 2003-01-09 10:28:57 UTC
Fixed in rawhide in rpm nut-1.2.0-3 or newer


Note You need to log in before you can comment on or make changes to this bug.