Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80331 - Hardware Browser reports USB Hub and other USB devices
Summary: Hardware Browser reports USB Hub and other USB devices
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: hwbrowser
Version: phoebe
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-24 15:22 UTC by Michael McCabe
Modified: 2013-04-02 04:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-21 06:25:28 UTC


Attachments (Terms of Use)

Description Michael McCabe 2002-12-24 15:22:30 UTC
Description of problem:
I am running on an Intel board that doesn't have any usb capapibility and when I
started up the hardware browser and it reported a USB UHCI root hub under system
devices and 82371ab/eb/mb PIIX4 USB  under USB devices.  The board that I am
using does not support usb devices.

Version-Release number of selected component (if applicable):
hwbrowser-0.7-1

How reproducible:
Reinstalled and same error occured

Steps to Reproduce:
1.
2.
3.
    
Actual results:
No USB devices listed in Hardware Browser

Expected results:
USB devices listed under Hardware Browser in System and USB Devices

Additional info:

Comment 1 Bill Nottingham 2002-12-24 21:38:34 UTC
lspci output?

Comment 2 Brent Fox 2003-01-08 23:04:28 UTC
mccabemt: ping?

Comment 3 Brent Fox 2003-01-21 06:25:28 UTC
Closing due to lack of information.


Note You need to log in before you can comment on or make changes to this bug.