Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80327 - mc border drawing problems
Summary: mc border drawing problems
Keywords:
Status: CLOSED DUPLICATE of bug 68133
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-24 14:39 UTC by Bernd Bartmann
Modified: 2015-01-08 00:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:32 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2002-12-24 14:39:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
mc still has problems drawing its border lines correctly.
My default locale is de_DE.UTF-8. Problems can be seen in the line for the
"upper directory" and on the middle horizontal line on unselected pane.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. set default locate to de_DE.UTF-8
2. start mc and look for wrong border lines
3.
    

Additional info:

Comment 1 Bill Nottingham 2003-02-22 00:29:52 UTC

*** This bug has been marked as a duplicate of 68133 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.