Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80325 - login screen with no greek messages in options
Summary: login screen with no greek messages in options
Keywords:
Status: CLOSED DUPLICATE of bug 73600
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-24 14:18 UTC by Nikos Charonitakis
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:32 UTC


Attachments (Terms of Use)

Description Nikos Charonitakis 2002-12-24 14:18:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; el-gr; rv:1.0.1) Gecko/20021003

Description of problem:
login screen have no greek strings for the three options
down.
instead it displays this: >                   >                   >
all other messages in login screen are shown properly in greek language.
at least we expect the english strings to be there but
no english strings are shown... 



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot redhat linux 8.0
2.
3.
    

Additional info:

Comment 1 Havoc Pennington 2002-12-24 18:26:08 UTC

*** This bug has been marked as a duplicate of 73600 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.