Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80324 - Preferences "Fensterfokus" is not working
Summary: Preferences "Fensterfokus" is not working
Keywords:
Status: CLOSED DUPLICATE of bug 79180
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-24 13:52 UTC by Bernd Bartmann
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:32 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2002-12-24 13:52:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
On my german Phoebe system I find to similar looking icons in the preferences
folder ("Fenster" and "Fensterfokus"). The first one works, but the second one
gives an error message telling me that "metacity-properties" could not be started.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Phoebe with german as default locale
2. Go into the preferences folder in Gnome
3. Try to start "Fenster" and "Fensterfokus"
    

Additional info:

Comment 1 Havoc Pennington 2002-12-24 18:22:55 UTC

*** This bug has been marked as a duplicate of 79180 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.