Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80311 - Older version of squirrelmail
Summary: Older version of squirrelmail
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: squirrelmail
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
: 80537 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-24 10:36 UTC by Indrajit Raychaudhuri
Modified: 2008-05-01 15:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-10 13:37:37 UTC


Attachments (Terms of Use)

Description Indrajit Raychaudhuri 2002-12-24 10:36:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
The verison of squirrelmail provided has got quite old (1.2.7).

Between ver 1.2.7 and the current ver 1.2.10 there has been quite some
changes/enhancements/fixes.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Run rpm -q squirrelmail

Actual Results:
squirrelmail-1.2.7-5

Expected Results:
squirrelmail-1.2.10-xx

Additional info:

See http://www.squirrelmail.org/changelog.php

Comment 1 Chris Ricker 2002-12-29 16:05:03 UTC
*** Bug 80537 has been marked as a duplicate of this bug. ***

Comment 2 Chris Ricker 2002-12-29 16:07:27 UTC
Not only that, but phoebe is out-of-sync with security errata for RHL 8.0 (which
is currently on a 1.2.8+ errata package)....

Comment 3 Indrajit Raychaudhuri 2003-01-18 21:59:24 UTC
Saw 1.2.10-2 appearing in Rawhide :)

From chagelog the relevant CAN patches seems to applied as well.  I haven't
tested this one though.  This can be closed if there any any other issue.



Note You need to log in before you can comment on or make changes to this bug.