Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80306 - [RFE] Include squid-2.5.STABLE1
Summary: [RFE] Include squid-2.5.STABLE1
Keywords:
Status: CLOSED DUPLICATE of bug 59126
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: squid
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-24 10:17 UTC by Indrajit Raychaudhuri
Modified: 2014-08-31 23:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:31 UTC


Attachments (Terms of Use)

Description Indrajit Raychaudhuri 2002-12-24 10:17:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
squid-2.4.STABLE7 has been included.
squid-2.5.STABLE1 has got some useful enhancements (particularly in authentication)

We would love to have the newer version included.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Run rpm -qa | grep squid
    

Actual Results:  
squid-2.4.STABLE7-5

Expected Results:  
squid-2.5.STABLE1-xx

Additional info:

See http://www.squid-cache.org/Versions/v2/2.5/squid-2.5.STABLE1-RELEASENOTES.html

Comment 1 Bill Nottingham 2002-12-24 21:10:22 UTC

*** This bug has been marked as a duplicate of 59126 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.