Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80301 - Red Hat 7.3 GnoRPM freezes on web find
Summary: Red Hat 7.3 GnoRPM freezes on web find
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-24 09:21 UTC by David Depin
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-24 18:17:03 UTC


Attachments (Terms of Use)

Description David Depin 2002-12-24 09:21:53 UTC
Description of problem:
I have installed about two days ago. I have installed packages off of cd and off
of hard drive. When I click on web find, i search for a package, it appears as a
folder. i double click on the folder to show the package, then i click on the
package. Once i click on the package, everything freezes. I can still move the
mouse and turn on and off Num Lock, but the machine accepts no commands...
making me do hard reset. how do i go about fixing this??? all my installed
packages are up to date. thank you.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime on my machine.

Steps to Reproduce:
1.Go into GnoRPM
2.Goto web find
3.Select a package
    
Actual results:
Application locks up computer.

Expected results:
Information should be displayed about package, and package should be able to be
installed.

Additional info:

Comment 1 Havoc Pennington 2002-12-24 18:17:03 UTC
It's probably just a stuck X grab - Ctrl+Alt+F1 to a virtual console, and 
run "killall -9 gnorpm" from there, may fix it. Or ssh in from another machine 
and do the killall, or worst-case only kill X with Ctrl+Alt+Backspace.

gnorpm is no longer present in 8.0 precisely because it was very buggy, 
we aren't releasing further updates for it at this point.


Note You need to log in before you can comment on or make changes to this bug.