Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80285 - HP OmniBook 6000 doesn't boot 2.4.20-2.2 without acpi=off
Summary: HP OmniBook 6000 doesn't boot 2.4.20-2.2 without acpi=off
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-24 02:52 UTC by Charles R. Anderson
Modified: 2013-07-03 02:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:31 UTC


Attachments (Terms of Use)
Output of /usr/sbin/dmidecode on HP OmniBook 6000. (deleted)
2002-12-24 02:54 UTC, Charles R. Anderson
no flags Details
Output of /usr/sbin/acpidmp on HP OmniBook 6000. (deleted)
2002-12-24 02:54 UTC, Charles R. Anderson
no flags Details
Output of /usr/sbin/dmidecode on HP OmniBook 6000 with BIOS 1.82 (deleted)
2002-12-24 03:40 UTC, Charles R. Anderson
no flags Details
Output of /usr/sbin/acpidmp on HP OmniBook 6000 with BIOS 1.82 (deleted)
2002-12-24 03:41 UTC, Charles R. Anderson
no flags Details

Description Charles R. Anderson 2002-12-24 02:52:45 UTC
Description of problem:

HP OmniBook 6000 doesn't boot without acpi=off, it loops with inifinite
backtraces on the console..

Version-Release number of selected component (if applicable):

kernel-2.4.20-2.2

How reproducible:

Upgrade from 8.0 to Phoebe on OmniBook 6000.  Boot default
kernel.

Additional info:

Will attach output of dmidecode and acpidmp below.

Comment 1 Charles R. Anderson 2002-12-24 02:54:04 UTC
Created attachment 88871 [details]
Output of /usr/sbin/dmidecode on HP OmniBook 6000.

Comment 2 Charles R. Anderson 2002-12-24 02:54:56 UTC
Created attachment 88872 [details]
Output of /usr/sbin/acpidmp on HP OmniBook 6000.

Comment 3 Charles R. Anderson 2002-12-24 03:38:36 UTC
I updated my BIOS to the latest, 1.82, in the hopes that it would fix the ACPI
issue, but it does not.  However, I will now attach the new dmidecode and
acpidmp output, since it has changed with the new BIOS.


Comment 4 Charles R. Anderson 2002-12-24 03:40:06 UTC
Created attachment 88874 [details]
Output of /usr/sbin/dmidecode on HP OmniBook 6000 with BIOS 1.82

Comment 5 Charles R. Anderson 2002-12-24 03:41:04 UTC
Created attachment 88875 [details]
Output of /usr/sbin/acpidmp on HP OmniBook 6000 with BIOS 1.82

Comment 6 Jeff Garzik 2003-01-17 21:14:23 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:50:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.