Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80284 - NCDevWireless.py:32:load: NameError: global name 'ConfDevice' is not defined
Summary: NCDevWireless.py:32:load: NameError: global name 'ConfDevice' is not defined
Keywords:
Status: CLOSED DUPLICATE of bug 80343
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-24 02:25 UTC by Eugene Kanter
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:31 UTC


Attachments (Terms of Use)
Exception text (deleted)
2002-12-24 02:27 UTC, Eugene Kanter
no flags Details

Description Eugene Kanter 2002-12-24 02:25:45 UTC
How reproducible:
Always

Steps to Reproduce:
1.Insert your favourite wireless card
2.Start redhat-config-network
    
Actual results:
Exception dialog

Expected results:
Normal Operation

Additional info:
Works without wireless card, and works with other pcmcia devices

Comment 1 Eugene Kanter 2002-12-24 02:27:03 UTC
Created attachment 88870 [details]
Exception text

Comment 2 Bill Nottingham 2002-12-24 21:45:53 UTC

*** This bug has been marked as a duplicate of 80343 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.