Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80246 - can't enter characters with accents
Summary: can't enter characters with accents
Keywords:
Status: CLOSED DUPLICATE of bug 79535
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Jay Turner
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-23 08:38 UTC by Alexandre Oliva
Modified: 2015-01-08 00:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:31 UTC


Attachments (Terms of Use)

Description Alexandre Oliva 2002-12-23 08:38:09 UTC
Bug 70855 is back.  Non-ascii characters are displayed as the entire UTF8
sequence, as if every byte was a separate character in some code page, instead
of as a single Unicode character.

Comment 1 Jens Petersen 2003-01-03 12:37:23 UTC

*** This bug has been marked as a duplicate of 79535 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.