Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80236 - YELP 1.0.2-2 BUG REDHAT LINUX 8.0
Summary: YELP 1.0.2-2 BUG REDHAT LINUX 8.0
Keywords:
Status: CLOSED DUPLICATE of bug 78830
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: yelp
Version: 8.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
: 75455 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-23 01:20 UTC by Sankara Krishnamoorthy
Modified: 2006-02-21 18:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:30 UTC


Attachments (Terms of Use)

Description Sankara Krishnamoorthy 2002-12-23 01:20:18 UTC
Description of problem: Clicking on HELP in the
GNOME-MENU->SYSTEM-SETTINGS->NETWORK->ALL TABS, brings up a help window. Now
click on NEXT or any other link, its says LOADING, HOGS THE CPU, and nothing
happens.

Version-Release number of selected component (if applicable): YELP-1.0.2-2


How reproducible: EVERY TIME


Steps to Reproduce:
1. GNOME-MENU->SYSTEM-SETTINGS->NETWORK->HELP
2. INSIDE YELP WINDOW CLICK NEXT
3.
    
Actual results: NO HELP, CPU LOAD 100%


Expected results: A HELP FILE 


Additional info:

Comment 1 Sankara Krishnamoorthy 2002-12-23 01:53:12 UTC
Traceback (most recent call last):
  File "/usr/sbin/neat", line 774, in update_devicelist
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
63, in __init__
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/Control.py", line
66, in load
OSError: Too many open files


Comment 2 Alexander Larsson 2003-01-17 12:54:00 UTC
*** Bug 75455 has been marked as a duplicate of this bug. ***

Comment 3 Derek Santamassino 2003-04-17 01:50:57 UTC
Hi my name is Derek Santamassino

I would like to report a bug. I will read off the errors i got when i tryed to
install Redhat Linux 8.0

The file

/mnt/sysimage/var/tmp/glibc-common-2.2.9

3-5.i386.rpm cannot be opened. This is due to a missing file, a bad package, or
bad media. Press <return> to try again.

An unhandle exception has occurred. This is most likely a bug. Please copy the
full txt of this exception or save the crash dump to a floppy then file a
detailed bug report against anaconda at http://bugzilla.redhat.com/bugzilla/

Traceback (most recent call last):

File "/usr/bin/anaconda", line 694, in?

intf.run (id, dispatch, configFileData)

File "/usr/lib/anaconda/text.py", line 446, in run

dispatch.gotoNext ()


Can someone report it and get this error fix?

Please e-mail me as soon as you get this at dds76@earthlink.net

Thank You

Comment 4 Alexander Larsson 2003-04-17 07:52:09 UTC
Please file a separate bug for this against the anaconda component.


Comment 5 Miloslav Trmac 2003-12-03 20:19:44 UTC
Triage->Duplicate 78830
Duplicate of bug 78830.

Comment 6 Jef Spaleta 2004-02-12 00:32:28 UTC

*** This bug has been marked as a duplicate of 78830 ***

Comment 7 Red Hat Bugzilla 2006-02-21 18:50:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.