Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80234 - redhat-config-packages crashes when selecting ' Details'
Summary: redhat-config-packages crashes when selecting ' Details'
Keywords:
Status: CLOSED DUPLICATE of bug 74973
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-23 00:10 UTC by jclama
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:30 UTC


Attachments (Terms of Use)
Output form one try of the problem (deleted)
2002-12-23 00:20 UTC, jclama
no flags Details

Description jclama 2002-12-23 00:10:50 UTC
Description of problem:


Version-Release number of selected component (if applicable):1.0.1-1


How reproducible:Sometimes. Has an erratical behaviour. Some detail pages (see
below) almost always work, and some of then almost always doesn't. Theres no
fixed rule for the behaviour.

Steps to Reproduce:
1.Open red-hat-config-packages
2.Select details for any group of packages
3.May be the new window opens, maybe the program chashes
    
Actual results:
Sometimes the new page doesn'ṫ open and the program chrashes with an "Unknown
error" message

Expected results:
The new page should open normally and the program continue running.

Additional info:

Comment 1 jclama 2002-12-23 00:20:09 UTC
Created attachment 88860 [details]
Output form one try of the problem

Comment 2 Jeremy Katz 2002-12-23 03:11:52 UTC

*** This bug has been marked as a duplicate of 74973 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.