Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8020 - multiple identd processes that don't die.
Summary: multiple identd processes that don't die.
Keywords:
Status: CLOSED DUPLICATE of bug 6528
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pidentd
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-28 00:10 UTC by Jeremiah Johnson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-28 21:21:27 UTC


Attachments (Terms of Use)

Description Jeremiah Johnson 1999-12-28 00:10:29 UTC
While doing a portscan of one of my internal hosts I noticed this problem.
Multiple in.identd processes started ( 11 to be exact ) and did not die
automatically as they should. Seeing this, I did the scan multiple times
to see if the number would increase. Every process of in.identd after 11
died naturally. Adding a " -w " to the auth line in inetd.conf just made
the number goto 14. I've done this on two systems and have had the same
problem on each.

Comment 1 Jeremiah Johnson 1999-12-28 21:21:59 UTC
Hrm., I did a query on this before submitting it, but doing a query today i got
multiple submissions on the same bug. This is a duplicate of bug 6528.


*** This bug has been marked as a duplicate of 6528 ***


Note You need to log in before you can comment on or make changes to this bug.