Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80190 - rh-config-printer-0.6.24-1: can't find activation.*
Summary: rh-config-printer-0.6.24-1: can't find activation.*
Keywords:
Status: CLOSED DUPLICATE of bug 79652
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-printer
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-21 22:03 UTC by sean
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:29 UTC


Attachments (Terms of Use)

Description sean 2002-12-21 22:03:51 UTC
Description of problem:
rcp both from rawhide and rebuilt segfaults.  Here's the tail of stra

open("/usr/lib/python2.2/site-packages/gtk-2.0/activationmodule.so",
O_RDONLY|O_LARGEFILE) = -1 ENOENT (No such file or directory)
open("/usr/lib/python2.2/site-packages/gtk-2.0/activation.py",
O_RDONLY|O_LARGEFILE) = -1 ENOENT (No such file or directory)
open("/usr/lib/python2.2/site-packages/gtk-2.0/activation.pyo",
O_RDONLY|O_LARGEFILE) = -1 ENOENT (No such file or
directory)
stat64("/usr/share/printconf/util/activation", 0xbfffc110) = -1 ENOENT (No such
file or directory)
open("/usr/share/printconf/util/activation.so", O_RDONLY|O_LARGEFILE) = -1
ENOENT (No such file or directory)
open("/usr/share/printconf/util/activationmodule.so", O_RDONLY|O_LARGEFILE) = -1
ENOENT (No such file or
directory)open("/usr/share/printconf/util/activation.py", O_RDONLY|O_LARGEFILE)
= -1 ENOENT (No such file or directory)
open("/usr/share/printconf/util/activation.pyo", O_RDONLY|O_LARGEFILE) = -1
ENOENT (No such file or directory)
close(5)                                = 0
munmap(0x40011000, 4096)                = 0
write(2, "Fatal Python error: could not im"..., 47Fatal Python error: could not
import bonobo.ui
) = 47
rt_sigprocmask(SIG_UNBLOCK, [ABRT], NULL, 8) = 0
getpid()                                = 9403
kill(9403, SIGABRT)                     = 0
--- SIGABRT (Aborted) ---
+++ killed by SIGABRT +++

activation* are in 
/usr/lib/python2.2/site-packages/gtk-2.0/bonobo/, put there by 
gnome-python2-bonobo- 1.99.13-2.

config-printer doesn't appear to look for them there.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2002-12-22 00:27:34 UTC

*** This bug has been marked as a duplicate of 79652 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.