Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80189 - Kdevelop crashes with an undefined symbol
Summary: Kdevelop crashes with an undefined symbol
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdevelop
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-21 22:00 UTC by James Haydon
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-21 22:24:34 UTC


Attachments (Terms of Use)

Description James Haydon 2002-12-21 22:00:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

Description of problem:
Kdevelop crashes with a missing symbol .

[james@daedalus src]$ kdevelop&
[1] 2141
[james@daedalus src]$ /usr/bin/kdevelop-2.1.3: relocation error:
/usr/lib/libkdevelopkwrite.so.2: undefined symbol:
_ZN7QWidgEt25setPaletteBackgroundColorERK6QColor



kdevelop-2.1.3-3


How reproducible:
Always

Steps to Reproduce:
1.Open a termial
2.kdevelop&
3.and it outa' there
    

Actual Results:  /usr/bin/kdevelop-2.1.3: relocation error:
/usr/lib/libkdevelopkwrite.so.2: undefined symbol:
_ZN7QWidgEt25setPaletteBackgroundColorERK6QColor

Expected Results:  I expect Kdevlop to work

Additional info:

I was able to run the setup for this before it started crashing. I took emacs
style as an editor.

Comment 1 Ngo Than 2002-12-21 22:24:34 UTC
Hmm, it works for me. It looks like that you have installed wrong qt rpms.

Please make sure that you have to install the correct rpms from 8.0


Note You need to log in before you can comment on or make changes to this bug.