Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80147 - ntp-4.1.1a-12 spewage
Summary: ntp-4.1.1a-12 spewage
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ntp
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Brian Brock
URL:
Whiteboard:
: 80607 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-20 17:40 UTC by Jeff Johnson
Modified: 2007-04-18 16:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:29 UTC


Attachments (Terms of Use)

Description Jeff Johnson 2002-12-20 17:40:56 UTC
ntp-4.1.1a-12 spews:

Shutting down ntpd:                                        [  OK  ]
ntpd: Synchronizing with time server:
---------------------------------------------------
server->offset.l_i = ffffffff
server->offset.l_f = fff2e25a
server->soffset = fffffff2
servers->offset = -0.000200
---------------------------------------------------
---------------------------------------------------
server->offset.l_i = ffffffff
server->offset.l_f = ffbf93ff
server->soffset = ffffffbf
servers->offset = -0.000983
---------------------------------------------------
---------------------------------------------------
server->offset.l_i = ffffffff
server->offset.l_f = ffd0f1f5
server->soffset = ffffffd0
servers->offset = -0.000718
---------------------------------------------------
                                                           [  OK  ]
Starting ntpd:                                             [  OK  ]

Comment 1 Bill Nottingham 2003-01-01 05:34:27 UTC
*** Bug 80607 has been marked as a duplicate of this bug. ***

Comment 2 Harald Hoyer 2003-01-08 17:16:08 UTC

*** This bug has been marked as a duplicate of 79964 ***

Comment 3 Christopher McCrory 2003-01-10 16:25:52 UTC

 You are not authorized to access bug #79964.



Comment 4 Red Hat Bugzilla 2006-02-21 18:50:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.