Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8014 - During installation of Linux Server, Logitech mouse is ignored
Summary: During installation of Linux Server, Logitech mouse is ignored
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-27 18:49 UTC by williamsmnd
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-10 02:49:10 UTC


Attachments (Terms of Use)

Description williamsmnd 1999-12-27 18:49:45 UTC
During the installation of linux 6.1 on x86 machine (P-166 MMX), I read
the following:

"probing for mouse"
"Falling back to text mode"

I'm assuming the mouse was not found, however, my mouse (Logitech
mouseman) is included in the hardware compatibility list published by
RefHat for their 6.1 release.

On alternate attempts to install using a workstation install, I receive
the same indication.  The same machine has no problem picking up the mouse
on my Com1 port automatically.  What's the problem here?

TIA,

Michael Williams

Comment 1 Cristian Gafton 2000-01-27 08:11:59 UTC
assigned to installer

Comment 2 Jay Turner 2000-02-10 02:49:59 UTC
This bug should be fixed in the latest version of the installer.  The wrong
protocol was getting loaded by the installer.  Try checking out the latest
installer available in RawHide and see if the problem is resolved.  Please
reopen this bug if you are still having problems.


Note You need to log in before you can comment on or make changes to this bug.