Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80128 - The URL Handler has dissappeared from Gnome Control Center
Summary: The URL Handler has dissappeared from Gnome Control Center
Keywords:
Status: CLOSED DUPLICATE of bug 75102
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: GConf
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL: NA
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-20 10:03 UTC by Kevin Davies
Modified: 2015-01-08 00:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:28 UTC


Attachments (Terms of Use)

Description Kevin Davies 2002-12-20 10:03:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I am unable to set a URL handler for the mailto: function because I cannot find
the URL Handler configuration option in the Gnome Control Center. It is missing.
I spent a few hours trying to find the solution but to no avail. I did check the
open bugs list but could not find anything related to this.

Has it moved? 
Is there another way to do this?

Regards

Kevin Davies

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Gnome Control Center
2.Can you see a URL Handler option?
3.
    

Actual Results:  No URL Handler found. Many frustrating hours trying to find a fix.

Expected Results:  URL Handler should be in the Gnome Control Center

Additional info:

Comment 1 Havoc Pennington 2002-12-21 20:37:32 UTC

*** This bug has been marked as a duplicate of 75102 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.