Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80125 - SRPMS: cannot install due to missing files
Summary: SRPMS: cannot install due to missing files
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ypserv
Version: 8.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-20 09:26 UTC by Sysoltsev Slawa
Modified: 2015-01-08 00:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-06 15:25:58 UTC


Attachments (Terms of Use)
Patch removing README.secure from .spec file (deleted)
2002-12-20 09:30 UTC, Sysoltsev Slawa
no flags Details | Diff

Description Sysoltsev Slawa 2002-12-20 09:26:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Building & installing SRPMS package I've got such error:

Executing(%doc): /bin/sh -
e /netbatch/TC11631/rh80_ia32_O/default/WORK_DIR/tmp/rpm-tmp.56311
+ umask 022
+ cd /netbatch/TC11631/rh80_ia32_O/default/WORK_DIR/BUILD
+ cd ypserv-2.5
+ DOCDIR=/netbatch/TC11631/rh80_ia32_O/default/WORK_DIR/tmp/ypserv-
root/usr/share/doc/ypserv-2.5
+ export DOCDIR
+ rm -rf /netbatch/TC11631/rh80_ia32_O/default/WORK_DIR/tmp/ypserv-
root/usr/share/doc/ypserv-2.5
+ /bin/mkdir -p /netbatch/TC11631/rh80_ia32_O/default/WORK_DIR/tmp/ypserv-
root/usr/share/doc/ypserv-2.5
+ cp -pr README README.secure INSTALL ChangeLog TODO 
NEWS /netbatch/TC11631/rh80_ia32_O/default/WORK_DIR/tmp/ypserv-root/usr/share
/doc/ypserv-2.5
cp: cannot stat `README.secure': No such file or directory
error: Bad exit status 
from /netbatch/TC11631/rh80_ia32_O/default/WORK_DIR/tmp/rpm-tmp.56311 (%doc)


I haven't found any `README.secure' in package. Looks like you've missed it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpmbuild -bb ypserv.spec

    

Actual Results:  Installation error.

Expected Results:  Succesfully built & installed package.

Additional info:

Comment 1 Sysoltsev Slawa 2002-12-20 09:30:18 UTC
Created attachment 88830 [details]
Patch removing README.secure from .spec file

Comment 2 Alexander Larsson 2003-01-06 15:25:58 UTC
This is fixed in RAWHIDE already.



Note You need to log in before you can comment on or make changes to this bug.