Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80123 - USB mouse hangs during certain program loads
Summary: USB mouse hangs during certain program loads
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-20 09:03 UTC by jon
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-03 20:18:26 UTC


Attachments (Terms of Use)

Description jon 2002-12-20 09:03:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
I'm using a MS Optical Intellimouse
(http://shop.microsoft.com/Referral/Productinfo.asp?siteID=11139), and whenever
I try to perform a more intensive operation such as goto System
Preferences>Packages, the mouse hangs and completely stops responding (as soon
as the Packages window begins to load).

I've had the problem replicate at least twice, and it has also occurred while
trying to install Lexmark Z55se drivers from a terminal window as super user
(run the installation command, an installer comes up with a EULA agree license,
i click on Accept, and mouse hangs).

There was at least 1 occasion where it appeared the computer itself had stopped
responding, i couldn't get Alt+Tab to work, so i'm not sure exactly what the
problem is, because i don't think it's fully limited to the mouse. Oh, and on a
few occasions, i would be just looking at articles on a webpage, etc, and the
mouse would hang, so it could be that a driver is flaky, but i'm not familiar
enough to know for sure.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Proceed to Redhat Start Menu>System Settings>Packages.
2.Click on Packages.
3.It begins to load, and then almost appears to freeze. I hit Alt+Tab to test
computer lockup or just mouse, Keyboard is responding (and programs), but mouse
isn't moving at all. Mouse works find in WindowsXP
    

Actual Results:  Mouse Fails

Expected Results:  Mouse should continue to function properly

Additional info:


System Specs:
1800+ Athlon XP oc'ed to 1.67ghz (temps are low, around 39degC, so stability is
not a problem)
MSI KT3 Ultra2 R motherboard (w/ alsa drivers installed for the vt8235 onboard
sound)
ATI Radeon 9700 128mb (w/ latest ATI Linux drivers installed)
256mb Samsung PC2700 333mhz ram 
60gb 60GXP IBM hdd
420watt psu

if you need any more info, email address is intel352@triad.rr.com or
clayandwater@juno.com

I have full package options installed on my computer, and all updates installed.

Comment 1 Pete Zaitcev 2003-06-03 18:37:25 UTC
Anything interesting in dmesg, after <Alt>F1 and logging in text mode?


Comment 2 jon 2003-06-03 20:12:33 UTC
since that was around 5-6 months ago, i've already uninstalled redhat, and am 
now using the whole harddrive for winxp, instead of the dual-boot that i had

thanks anyways....

Comment 3 Pete Zaitcev 2003-06-03 20:18:26 UTC
OK. I'll close it with worksforme for the time being.
Please file a new one if you get around to re-trying Linux one day and it fails.



Note You need to log in before you can comment on or make changes to this bug.