Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80112 - Numerous modprobe messages appear in /var/log/messages during I/O stress.
Summary: Numerous modprobe messages appear in /var/log/messages during I/O stress.
Keywords:
Status: CLOSED DUPLICATE of bug 78616
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-20 04:42 UTC by Larry Troan
Modified: 2016-04-18 09:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:28 UTC


Attachments (Terms of Use)
lsmod.out (deleted)
2002-12-20 04:47 UTC, Larry Troan
no flags Details
lspci.out (deleted)
2002-12-20 04:48 UTC, Larry Troan
no flags Details

Description Larry Troan 2002-12-20 04:42:10 UTC
Numerous modprobe messages appear in /var/log/messages during I/O stress.

There are hundreds of these messages being filled in the log:
Sep  8 04:02:43 jkopp93 modprobe: modprobe: Can't locate module block-major-22
Sep  8 04:02:43 jkopp93 modprobe: modprobe: Can't locate module block-major-33

Server: one 2.0 Gallatin processor
ROM Date: 8/30/02
Memory: 8 GB
OS Version: Red Hat 8.0 re0823 + -14 kernel
Health driver: 3.2.0-5
CIM Agents: 6.0 pass 4

After beginning I/O stress, these messages begin appearing in /var/log/messages.
 Attached is a copy of the log.  What are these messages?
----------
Action by: Bryan.Leopard


Attachment: <a href="?module=download&fid=976">modprobe.out</a>

----------
Action by: arjanv
something is trying to open ide nodes in /dev it appears


----------
Action by: james


Category set to: Kernel
Status set to: Waiting on Client
Issue assigned to: james

----------
Action by: Bryan.Leopard
What are you waiting on me for?

Status set to: Waiting on Tech

----------
Action by: james
What is trying to open ide nodes in /dev? Please include a 
full list of hardware.

Status set to: Waiting on Client

----------
Action by: Bryan.Leopard
I would like this issue moved to 8.1 to be fixed.

Status set to: Waiting on Tech

----------
Action by: ltroan
Brian, we need a list of the hardware on the box. Please run lspci -vv and lsmod
and append output here.

ltroan assigned to issue for HP-ProLiant.
Category set to: Kernel::Modules
Status set to: Waiting on Client (Long Term)

----------
Action by: Bryan.Leopard


File uploaded: lsmod.out

----------
Action by: Bryan.Leopard


File uploaded: lspci.out

----------
Action by: Bryan.Leopard


File uploaded: modprobe.out

----------
Action by: Bryan.Leopard


Status set to: Waiting on Tech (Long Term)

Comment 1 Larry Troan 2002-12-20 04:47:41 UTC
Created attachment 88825 [details]
lsmod.out

Comment 2 Larry Troan 2002-12-20 04:48:42 UTC
Created attachment 88826 [details]
lspci.out

Comment 3 Arjan van de Ven 2002-12-20 09:22:57 UTC
if this can be reproduced without binary only modules loaded, feel free to
reopen this bug.

*** This bug has been marked as a duplicate of 78616 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.