Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80103 - bluecurve theme not set if you haven't logged into kde
Summary: bluecurve theme not set if you haven't logged into kde
Keywords:
Status: CLOSED DUPLICATE of bug 74795
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: qt
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-20 00:27 UTC by Jeremy Katz
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:28 UTC


Attachments (Terms of Use)

Description Jeremy Katz 2002-12-20 00:27:22 UTC
If you don't log in to KDE and run a KDE app from GNOME, then you don't get
Bluecurve as your theme for qt apps.

Comment 1 Ngo Than 2002-12-20 16:03:34 UTC
Hmm, i cannot reproduce it on a fresh beta3. i think, you still have
old kde config files in your home. 

please try following:
 add a new user, start gnome with this user and start e.g konsole.
 does it use bluecurve?
 


Comment 2 Ngo Than 2003-02-03 13:41:41 UTC

*** This bug has been marked as a duplicate of 74795 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.