Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80097 - PrintScreen keybinding not working
Summary: PrintScreen keybinding not working
Keywords:
Status: CLOSED DUPLICATE of bug 80373
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-19 23:06 UTC by Larry Troan
Modified: 2016-04-18 09:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:28 UTC


Attachments (Terms of Use)

Description Larry Troan 2002-12-19 23:06:16 UTC
Using 8.1b2 on an upcoming HP desktop (nvidia and intel chipsets), the Gnome
Desktop Screen Capture applet is not present/does not function.
----------
Action by: Marcg.Barber
Issue Registered

Comment 1 Larry Troan 2002-12-19 23:07:08 UTC
This is Issue Tracker 12521

Comment 2 Havoc Pennington 2002-12-19 23:35:46 UTC
Is it not present, or is it broken?

I don't think it exists anymore, it was replaced by the "take a screenshot" menu
item (not visible in our default config) and the "take a screenshot" keybinding
(PrintScreen I believe).

If it's just not there I believe that's notabug, deliberate gnome.org decision.
In any case changing it should be done on gnome.org level.

If it's there but doesn't work, please reopen the report.

Comment 3 Larry Troan 2003-01-02 23:41:50 UTC
CUSTOMER HP BELIEVES THIS IS A RED HAT PROBLEM rather than a "works as designed"

FROM HP....
 The applet in question is gnome-panel-screenshot.  While the applet exists, the
keybinding(PrintScreen) does not.  The applet can be run from the commandline
and does function.

FROM HP....
Re-mapping this functionality using the "gnome-keybinding-properties" app to
another unused key allows this functionality to work.

If you map/re-map the PrintScreen key to the Take a Screenshot functionality,
you will be unable to take a screenshot.

REOPENING BUGZILLA

Comment 4 Havoc Pennington 2003-01-03 03:10:36 UTC
Oh, gnome-panel-screenshot isn't an applet, it's just an application.

Retitling appropriately.

Comment 5 Havoc Pennington 2003-01-03 03:11:59 UTC
Marking as dup of 80373 (80373 is newer than this bug, but it's public, and 
to mark the dup the other direction I'd have to mark this one public)

*** This bug has been marked as a duplicate of 80373 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:50:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.