Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80095 - 8.1 Beta2 - redhat-config-packages is not functioning properly
Summary: 8.1 Beta2 - redhat-config-packages is not functioning properly
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 9
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-19 21:39 UTC by Larry Troan
Modified: 2016-04-18 09:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:28 UTC


Attachments (Terms of Use)

Description Larry Troan 2002-12-19 21:39:18 UTC
The redhat-config-packages application that is launched from >System
Settings>Packages is not functioning/malfunctioning on upcoming Evo Desktop
systems(intel and nvidia chipsets).

The Packages installer launches normally in an X GNOME session, but runs very
slowly(>4 hours), if it finishes updating the list of actual installed packages
at all.

Also have noticed that when it can be used, it lists that ALL of the packages
for 8.1 are installed.
----------
Action by: Marcg.Barber
Issue Registered

Comment 1 Larry Troan 2002-12-19 21:42:00 UTC
This is Issue Tracker 12590 and I have an Evo W6000 workstation on my office.

Comment 2 Bill Nottingham 2002-12-19 22:57:04 UTC

*** This bug has been marked as a duplicate of 79320 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.