Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80091 - LTO tape drive errors with kernel 2.4.9-e.10
Summary: LTO tape drive errors with kernel 2.4.9-e.10
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel
Version: 2.1
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-19 21:09 UTC by brian atkisson
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-28 11:50:56 UTC


Attachments (Terms of Use)

Description brian atkisson 2002-12-19 21:09:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
With an Adaptec 78xx controller and LTO tape drive, I get the following errors:
Dec 17 10:37:59 marx kernel: scsi : aborting command due to timeout : pid 0,
scsi0, channel 0, id 6, lun 0 Write (6) 00 00 02 00 00 
Dec 17 10:53:04 marx kernel: scsi : aborting command due to timeout : pid 0,
scsi0, channel 0, id 6, lun 0 Write (6) 00 00 02 00 00 
Dec 17 11:08:23 marx kernel: scsi : aborting command due to timeout : pid 0,
scsi0, channel 0, id 6, lun 0 Write (6) 00 00 02 00 00

the tape drive hangs and is unable to write.  The hardware works fine and was
working Redhat 8.0 kernel 2.4.18-17.8.0.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use cpio or tar
2.
3.
    

Actual Results:  device time out
Dec 17 11:08:23 marx kernel: scsi : aborting command due to timeout : pid 0,
scsi0, channel 0, id 6, lun 0 Write (6) 00 00 02 00 00

Expected Results:  things to backup

Additional info:

I had this same problem with kernels before 2.4.18-17.  I was forced to load
AS2.1 on this box for Oracle support and now the tape drive it broken.

Comment 1 acount closed by user 2003-03-22 05:44:20 UTC
makisara has put the solution for the EOF bug at:
http://www.kolumbus.fi/kai.makisara/st-eot.html

www.linuxtapecert.org has more info

Comment 2 Larry Woodman 2005-09-28 11:50:56 UTC
We cant fix this at this stage of the AS2.1 lifecycle.  Please re-open this bug
if its still a problem for you.

Larry Woodman


Note You need to log in before you can comment on or make changes to this bug.