Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8006 - Cannot boot RH 6.1 via TFTP
Summary: Cannot boot RH 6.1 via TFTP
Keywords:
Status: CLOSED DUPLICATE of bug 7818
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-27 05:23 UTC by Philip Saunders
Modified: 2015-01-07 23:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 19:03:37 UTC


Attachments (Terms of Use)

Description Philip Saunders 1999-12-27 05:23:32 UTC
System:     SparcStation SLC (4/20)
ROM Rev.:   1.4
Memory:     16MB

I have this SLC running RH 4.2, but it's really time for me to reinstall it
with 6.1. So I tried booting it via TFTP with the RH 6.1 kernel image from
"/images/tftp32.img" using the standard "boot net" command.
The image loads up to 130600 correctly, but then the screen flickers all
over the place for about 10-15 seconds. Finally the screen returns to
normal, but the system has halted with an "DDWWWindow Underflow" error
message.

-------- Screen Caprture ---------
ok boot net
Booting from: le(0,0,0)
130600 DDWWWindow Underflow
ok
-------- End of Capture ----------

RH 6.1 for Sparc CD downloaded on December 27, 1999 from
ftp://mirror.aarnet.edu.au:/pub/redhat-cd/6.1/6.1_sparc.iso

Comment 1 gtsili 2000-02-10 13:00:59 UTC
Also reported as bug #7818

Comment 2 Jay Turner 2000-02-22 19:03:59 UTC
*** This bug has been marked as a duplicate of 7818 ***


Note You need to log in before you can comment on or make changes to this bug.