Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80053 - TB: ConfPAP.py:95:getfields
Summary: TB: ConfPAP.py:95:getfields
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Mike McLean
URL:
Whiteboard:
: 80054 80055 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-19 11:22 UTC by Adriano
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:26 UTC


Attachments (Terms of Use)

Description Harald Hoyer 2003-01-09 14:01:54 UTC
assigning to right component...

Comment 1 Harald Hoyer 2003-01-09 14:04:03 UTC
*** Bug 80054 has been marked as a duplicate of this bug. ***

Comment 2 Harald Hoyer 2003-01-09 14:04:13 UTC
*** Bug 80055 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2003-01-10 21:14:22 UTC
Please attach more information about the type of system involved as well as
steps to reproduce this issue.

Comment 4 Adriano 2003-01-11 14:20:12 UTC
I tried to install an ISDN modem, but it didn't work.
Now I cannot open the internet configuration wizard (Assistant à la
configuration Internet). I can open the "contrôle du périphérique réseau" but I
cannot use the configure button ("an exception has occured" etc...)

Comment 5 Jeremy Katz 2003-01-12 19:50:21 UTC
The installer doesn't set up ISDN 

Comment 6 Harald Hoyer 2003-01-13 10:26:46 UTC
can you provide the exception text please?

Comment 7 Adriano 2003-01-13 16:47:28 UTC
Traceback (most recent call last):
  File "/usr/sbin/neat", line 1508, in ?
    window = mainDialog()
  File "/usr/sbin/neat", line 237, in __init__
    self.load()
  File "/usr/sbin/neat", line 275, in load
    self.loadDevices()
  File "/usr/sbin/neat", line 280, in loadDevices
    devicelist = getDeviceList()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 186, in getDeviceList
    DVList.load()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDeviceList.py",
line 65, in load
    self.data[i].load(dev)
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDevice.py", line
247, in load
    dialup.load(conf)
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NCDialup.py", line
312, in load
    papconf = getPAPConf()
  File "/usr/sbin/../share/redhat-config-network/netconfpkg/NC_functions.py",
line 101, in getPAPConf
    DVpapconf = ConfPAP.ConfPAP("/etc/ppp/pap-secrets")
  File "/usr/lib/python2.2/site-packages/rhpl/ConfPAP.py", line 30, in __init__
    Conf.Conf.__init__(self, filename, '#', ' \t', ' \t')
  File "/usr/lib/python2.2/site-packages/rhpl/Conf.py", line 178, in __init__
    self.read()
  File "/usr/lib/python2.2/site-packages/rhpl/ConfPAP.py", line 35, in read
    self.initvars()
  File "/usr/lib/python2.2/site-packages/rhpl/ConfPAP.py", line 72, in initvars
    var = self.getfields()
  File "/usr/lib/python2.2/site-packages/rhpl/ConfPAP.py", line 95, in getfields
    raise IndexError, 'end quote not found in '+self.filename+':'+var[0]
IndexError: end quote not found in /etc/ppp/pap-secrets:a.

Comment 8 Harald Hoyer 2003-01-30 16:24:45 UTC

*** This bug has been marked as a duplicate of 78629 ***

Comment 9 Red Hat Bugzilla 2006-02-21 18:50:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.