Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80031 - Konsoles seem to get confused when international chars are displayed.
Summary: Konsoles seem to get confused when international chars are displayed.
Keywords:
Status: CLOSED DUPLICATE of bug 79708
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-12-18 22:45 UTC by Ali-Reza Anghaie
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:25 UTC


Attachments (Terms of Use)

Description Ali-Reza Anghaie 2002-12-18 22:45:29 UTC
Description of problem:

Open a konsole with a few sub-shell tabs. Cat a file like a .desktop file w/ 
international chars in it. Then switch between the tabs, you'll see residue 
between the tabs.

Version-Release number of selected component (if applicable):

kdebase-3.1-0.2

How reproducible:

Always.

Steps to Reproduce:
1. Open a Konsole and a few sub-shell tabs.
2. Cat a file like redhat-web.desktop.
3. Switch tabs and see the residue.
    
Actual results:

Residue.

Expected results:

Clear refresh between switches.

Additional info:

It also looks like it might have spacing/fitting problems withing the ~same~ 
tab but I can't tell (since I don't know what to expect). I'm sure this is 
upstream but I didn't find a clear bug on it in the KDE tree.

Cheers, -Ali

Comment 1 Ngo Than 2002-12-20 16:22:40 UTC

*** This bug has been marked as a duplicate of 79708 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.