Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 80026 - (RADEON IGP)Installation problems on Compaq Presario 920 EA
Summary: (RADEON IGP)Installation problems on Compaq Presario 920 EA
Keywords:
Status: CLOSED DUPLICATE of bug 91889
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-18 22:08 UTC by Chris Dulya
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:24 UTC


Attachments (Terms of Use)

Description Chris Dulya 2002-12-18 22:08:31 UTC
Platform:  

Compaq Presario 920EA.
Athlon 2000+
Realtek 8139 C+ Fast Ethernet NIC
Toshiba SD R2312 DVD-ROM/CD-RW

Description of problem:

The installation program of RedHat 8.0 hangs early on.
After pressing return at the boot prompt, the installation program
stays in text mode.  It pops up a window "checking PC cards" or similar.
It stalls for a few minutes then starts prompting for langauge, keyboard
layout, and installation method.  Upon selecting CDROM, a window pops
up with an error reading CDROM and asks to insert the CD into the drive.

I managed to get RH8.0 installed by using the following options on the
boot line:  linux nomce nousb nopcmcia

After that, the installation went smoothly and completed.  However, the
system would not boot until I modified GRUB to use the options
"nomce nousb" on the kernel line.

With that fixed, the system boots and runs fine.

The only problem is that it is impossible to activate the ethernet card. 
It seems that the 8139too driver does not work correctly on this HW.

Version-Release number of selected component (if applicable):

Version 8.0

How reproducible:

Totally

Steps to Reproduce:
1. Install RH 8.0 with no options
2.
3.
    
Actual results:

Installation hangs in beginning.

Expected results:

Installation works.

Additional info:

Comment 1 Michael Fulbright 2002-12-19 15:08:35 UTC
It sounds like these are all kernel related issues.

Comment 2 Chris Dulya 2002-12-19 18:07:42 UTC
Please see bug 80028 that I also registered.

Comment 3 Alan Cox 2003-06-09 14:06:51 UTC

*** This bug has been marked as a duplicate of 91889 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.