Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 8002 - Bind-8.2.2-P3
Summary: Bind-8.2.2-P3
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-26 15:59 UTC by Mike Smith
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-19 13:32:37 UTC


Attachments (Terms of Use)

Description Mike Smith 1999-12-26 15:59:41 UTC
There seems to be a problem with the updated package for bind. After
upgrading all the servers to the new RPM we found that named would lock
after about 18-19 hours of heavy use. It would grow to a state where it
would snarf about 86% of the memory and require a kill -9 to get it
back....It would totally stop responding.

 I have since compiled and installed the 8.2.2-P5 source from ftp.isc.org
and all seems well. Been running for 2 days now and sitting steady at
about 48% of memory...

 The machine is running a 450Mhz P2 with 128Megs and is a caching only
name server for resolution requests.

 Hope this helps.

 - Mike Smith

Comment 1 Bernhard Rosenkraenzer 2000-01-06 17:50:59 UTC
Doesn't happen here... Does it happen for you with the 8.8.2-P5 package from Raw
Hide?

Comment 2 Bernhard Rosenkraenzer 2000-01-19 13:32:59 UTC
Can't be reproduced - closing the report because we didn't get any further
feedback.


Note You need to log in before you can comment on or make changes to this bug.