Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79983 - Compiler fails with casts, finding simbols in dynamic libraries and even g++ and c++ internals. Doesn't compile even code supplied by RH (kernel 2.4.18-18.8.0)
Summary: Compiler fails with casts, finding simbols in dynamic libraries and even g++ ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc3
Version: 8.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
: 79984 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-18 12:53 UTC by Casimiro de Almeida Barreto
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-05-01 17:24:23 UTC


Attachments (Terms of Use)

Description Jakub Jelinek 2003-02-19 14:52:28 UTC
I guess you need to be more specific.
On what exact source (best preprocessed, see -save-temps gcc/g++ option)
it fails, what exact error messages do you get?

Comment 1 Jakub Jelinek 2003-02-19 14:52:54 UTC
*** Bug 79984 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.