Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79947 - Can not load python-mode.el
Summary: Can not load python-mode.el
Keywords:
Status: CLOSED DUPLICATE of bug 78910
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-18 04:57 UTC by Michael Fulbright
Modified: 2015-01-08 00:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:23 UTC


Attachments (Terms of Use)

Description Michael Fulbright 2002-12-18 04:57:23 UTC
Load up a python file. It will fail to load python-mode.el.

Hit meta-x and type 'python-mode', it will again fail to load python-mode.el

Comment 1 Jens Petersen 2002-12-18 07:56:32 UTC

*** This bug has been marked as a duplicate of 78910 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.